Scheduled for October 15, 2024 at 8:00 PM – 9:20 PM
Affects
Nudgis
Under maintenance from 8:00 PM to 9:20 PM
MirisManager
Under maintenance from 8:00 PM to 9:20 PM
Completed
October 15, 2024 at 9:20 PMCompleted
October 15, 2024 at 9:20 PMMaintenance has completed successfully.
In progress
October 15, 2024 at 8:00 PMIn progress
October 15, 2024 at 8:00 PMMaintenance is now in progress
Planned
October 15, 2024 at 8:00 PMPlanned
October 15, 2024 at 8:00 PMDear users,
A bugfix update has been scheduled.
The full technical changelog can be found here:
Nudgis : https://mirismanager.ubicast.eu/api/v3/packaging/get-changelog/?project=nudgis&from_version=13.0.2&logo=yes&lang=fr&format=html
Miris Manager : https://mirismanager.ubicast.eu/api/v3/packaging/get-changelog/?project=mirismanager&from_version=11.5.1&logo=yes&lang=fr&format=html
Pre-productions servers will be updated on 2024-10-08 10:00 AM (Paris time).
The estimated downtime is about 3 hours.
We apologize for any inconvenience it may cause.